SY-8000P-2S-150W-L2 | Syrotech Skip to content
Syrotech
About
About usOur storyTeam membersLife@SyrotechCareers – ApplyManufacturingInside our facilityQuality and testing
All products
Fiber
All Fiber productsOLTONTMedia converters
Passive
All Passive productsLIU & FDMSSplittersPatch cordsPigtailsAttenuatorsCables
Switches
All SwitchesUnmanaged PoEManaged PoEIndustrialL2/L3 managedDesktop
SFP
All SFP modules400G100G25G10G1GDAC/AOC
Entrance
All Entrance automationResidential barriersCommercial barriersHigh speed barriersFlap barriersUHF readers
Resources
BlogBrochuresFirmwareTutorialsFAQRMA service centresCareers
How to buy Become a partner Contact
Syrotech SY-8000P-2S-150W-L2
Managed PoE

SY-8000P-2S-150W-L2

L2+ managed PoE switch with 8 Gigabit PoE ports, 2 SFP uplinks and a 150W PoE budget.

Highlights

  • 8 × Gigabit PoE ports with 2 × Gigabit SFP uplink ports
  • 150W PoE power budget with AI Smart PoE and PoE Watchdog
  • VLAN, ACL, QoS, IPv4/IPv6, ERPS and RSTP/MSTP support
  • 802.1X, DHCP Snooping, IP Source Guard and DoS protection
  • Management via Web GUI, CLI, SNMP, SSH and SSL

Specifications

ModelSY-8000P-2S-150W-L2 (8GE+2G SFP L2+ Managed PoE Switch)
Ports8 x 10/100/1000Mbps RJ45 ports, 2 x 1000Mbps SFP ports, 1x Console port
PoE port8 802.3at/af standard POE
PoE pin definition1/2(+),3/6(-)
PoE power150W
PoE FunctionAI smart POE, automatically detect PD devices; PoE Watchdog
Switching capacity20Gbps
Forwarding rate14.88Mpps
Forwarding mechanismStore-and-Forward
MAC Address Table8K
Cache4.1Mbit
Jumbo frame10KBytes
Protocol StandardIEEE 802.3,802.31,802.3u,802.3ab, 802.3x, 802.3z, 802.3az,802.3at,802.3af
Network Medium10Base-T: UTP category 3, 4, 5 cable (maximum 100m); 100Base-TX: UTP category 5, 5e cable (maximum 100m); 1000Base-T: UTP category 5e, 6 cable (maximum 100m); 1000Base-X: MMF, SMF
L2+ Switching FeaturesStatic Routing IPv4/IPv6; Address Resolution Protocol (ARP); Static ARP
Spanning TreeIEEE 802.1D (STP); IEEE 802.1w (RSTP); IEEE 802.1s (MSTP)/16 instances; Auto Edge Port; BPDU Filtering
Ring ProtectionERPS, <20ms convergence speed
Link AggregationIEEE 802.3ad LACP; Static Trunk; Max 8 Group; Max 8 Ports/Group; Traffic Load Balancing
VLAN4096 Static VLAN; IEEE 802.1Q Tagged-based; Surveillance VLAN 16 OUI Mode (Auto/Manual); Voice VLAN 16 OUI Mode (Auto/Manual); QinQ (IEEE 802.1ad) Basic; GVRP; Protocol-based 8 groups; MAC-based 256
Multicast256 Multicast Groups; IGMP Snooping IGMP v1/v2, IGMP v3 Basic (BISS); IGMP v2/v3 Querier; MLD Snooping MLD v1/v2; Multicast VLAN Registration (MVR) IPv4
Quality of Service (QoS)Trusted QoS; Queue Scheduling WRR, WFQ, Strict Priority, Hybrid (WRR+SP or WFQ+SP); Class of Service Port-based, 802.1p, IP TOS Precedence, IP DSCP; Rate limit Port based (Ingress/Egress)
Access Control List (ACL)ACL Type L2/L3/L4; 512 MAC-based; 512 IPv4-based; 512 IPv6-based; Access Rules 1024
Security802.1X Port-based, Host-based; Web Portal authentication; SSL (SSLv2, SSLv3, TLSv1); HTTPS; SSH v1/v2; Port Security 256; Storm Control (Broadcast, Unknown Multicast, Unknown Unicast); BPDU Guard; Protected Port (Port Isolation); DoS Prevention; DHCP Snooping (with Option 82); Dynamic ARP Inspection 256; IP Source Guard; IP/MAC/Port Binding (IMPB); Dynamic VLAN Assignment
ManagementCLI; Console; Telnet (RFC854); WebUI; HTTPS; SNMP(v1, v2c,v3); RMON; LLDP (IEEE 802.1AB); LLDP-MED (ANSI/TIA-1057); SNTP; DHCP Client; DNS Client; Dual Images Firmware Upgrade/Backup; TFTP (RFC783), HTTP, UART
DiagnosticsUDLD; Mirroring 4 sessions port-based (Many to One); Syslog (RFC3164); CPU/Memory/Port Utilization; Cable Test; Fiber Module Status; Ping Test; Traceroute
Lightning protectionService ports provide 4KV lightning protection
Indicator lightElectrical port indicators, SFP Fiber port indicators, power input indicator, system running indicator
CoolingFan-free design
Dimensions271*181.5*44.5 mm
Power SupplyAC100~240V 50/60Hz
Operating Temperature0°C ~55°C (32°F~131°F)
Storage Temperature-40°C ~70°C (-40°F~158°F)
Operating Humidity10%~90% non-condensing
Storage Humidity5%~95% non-condensing
Related

You may also need.

Syrotech SY-2400P-4S-400W-L2
Managed PoE

SY-2400P-4S-400W-L2

24-port Gigabit L2 managed PoE switch with 4 SFP uplinks and up to 370W PoE budget.

Syrotech SY-2400P-4X-400W-L2
Managed PoE

SY-2400P-4X-400W-L2

L2+ managed PoE switch with 24 Gigabit PoE ports, 4 × 10G SFP+ uplinks and up to 380W PoE budget.

Syrotech SY-8000P-4X-L2
L2/L3 managed

SY-8000P-4X-L2

8-port Gigabit L2 managed switch with 4 × 10G SFP+ uplink ports for high-speed aggregation.

Syrotech SY-2400-4X-L2
L2/L3 managed

SY-2400-4X-L2

24-port Gigabit L2 managed switch with 4 × 10G SFP+ uplink ports for access and aggregation.

Need help choosing?

Our team will confirm the right model for your network.

All network switches

Request a quote

Tell us what you need. Our team replies within one working day.

Enter your name.
Enter a valid phone number.
Enter a valid email address.
Choose a product line.

One last step

Your email app has opened with your enquiry filled in. Press Send and our team will reply within one working day. If it did not open, write to info@syrotech.com or call +91 98702 95096.